Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Desktop on Login


  • Please log in to reply
2 replies to this topic

#1 TGSimonJr

TGSimonJr

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:44 AM

Posted 07 October 2010 - 03:36 PM

Hi there,

I am running Windows 7 64 bit. When I was on my computer, my anti virus (AVG Free) started freaking out and it asked me to shutdown the computer so I did. However, now when I login a black screen appears (No desktop icons, wallpaper, or task bar) and "My Documents" opens up. When I try to open a Microsoft word document from the "My Computer" pop-up, a pop-up opens called "Microsoft Security Essentials Alert" Detected items: "Unknown Win32/Trojan" Alert level: "Severe" Recommendation: "Remove" Status: "Suspended"

(Safe mode causes the same problems.)

When I open windows in safemode with the command prompt, I can open explorer.exe and the task bar reapears.

I don't remember installing MSEA so why would this be popping up?

I'm in college and this is my primary computer so I need help resolving this ASAP. Thanks.

Edited by TGSimonJr, 07 October 2010 - 03:45 PM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:44 PM

Posted 07 October 2010 - 03:46 PM

Follow this: remove fake microsoft security essentials alert

#3 TGSimonJr

TGSimonJr
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:44 AM

Posted 07 October 2010 - 05:09 PM

Followed everything that the tut said, but it didn't solve my problem.

Update: I updated the program again and I am currently running the scan again. I found lost of new stuff this time. Hopeflly that;ll solve it.

Update 2: Computer is back to normal, thanks for the help!

Edited by TGSimonJr, 07 October 2010 - 06:10 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users