Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio and Video Issue after awhile


  • Please log in to reply
2 replies to this topic

#1 CHansohn

CHansohn

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minnesota
  • Local time:04:56 AM

Posted 07 October 2010 - 11:11 AM

My new computer has a problem where after being one for several hours the audio and video for videos and songs glitches during songs. I found its the program logmein and if I kill the process it starts working fine, or if I reboot its fine for several hours. any idea what about the program is causing this?

CPU = Intel i7 950
Motherboard = Asus P6X58D
RAM = Corsair XMS3 DDR3 6X 2GB
Power Supply = Corsair AX1200W
Graphics Card = GTX 580 2-way SLI


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:56 AM

Posted 07 October 2010 - 11:47 AM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:56 AM

Posted 07 October 2010 - 09:33 PM

Uninstall, reinstall LogMeIn.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users