Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ethernet drivers


  • Please log in to reply
22 replies to this topic

#1 glicky22

glicky22

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:24 AM

Posted 06 October 2010 - 08:40 PM

Some how the driver for my ethernet controller is gone. I went to acer's site and that didn't help me at all. I need the driver for the ehternet controller for the Aspire (Acer) 6930 Vista home premium. Thank you

BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:24 AM

Posted 06 October 2010 - 08:48 PM

When you say it did`t help. What exactly happened?

If it is the 6930 notebook and not the 6930x. x = a letter designation pointing to another model.

I see one driver for a wired network card and 4 possible wireless NIC drivers. Which ethernet controller are you looking for?

#3 Joombaga

Joombaga

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Location:Big Rapids, Michigan, United States
  • Local time:07:24 AM

Posted 06 October 2010 - 08:49 PM

Here's the Atheros LAN driver for Vista 32-bit for the Acer Aspire 6930 Notebook

http://global-download.acer.com/GDFiles/Dr...cer&SC=PA_7

#4 glicky22

glicky22
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:24 AM

Posted 06 October 2010 - 09:29 PM

Sorry If I posted this in the wrong place. Wasn't sure where to post.

#5 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:24 AM

Posted 06 October 2010 - 09:31 PM

Where you posted is fine.

Just need a little more information in order to assist you is all.

#6 glicky22

glicky22
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:24 AM

Posted 06 October 2010 - 09:32 PM

It is the ACer ASpire 6930 no letters after it. As for the model all I found was devise/ NTPNP pc 10020

#7 glicky22

glicky22
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:24 AM

Posted 06 October 2010 - 09:37 PM

Acers site was not very specific. The driver I tired to fix it with said it failed.

#8 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:24 AM

Posted 06 October 2010 - 09:38 PM

Ok.

So then you went HERE clicked on the proper links to get to your proper model and downloaded what?
Your lap top is capable of connecting to the Internet in 2 manners. Wired and wireless. Which way do you connect?

#9 glicky22

glicky22
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:24 AM

Posted 06 October 2010 - 09:49 PM

It's cable internet that I plug into a wall like a phone jack, but it's not dsl. It's time warner cable.

#10 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:24 AM

Posted 06 October 2010 - 10:02 PM

Then that would be the Atheros LAN driver. As mentioned above. Is that the one you downloaded and attempted to install?

In your first post you say "it`s gone".

Do you mean it does not show up in device manager?

#11 glicky22

glicky22
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:24 AM

Posted 06 October 2010 - 10:19 PM

No it doesn't show up in the device manager. There is an option for it , but when I click on it there is nothing there

#12 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:24 AM

Posted 06 October 2010 - 10:22 PM

There are no ? or ! showing in task manager?

Are there any unknown devices showing?

#13 glicky22

glicky22
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:24 AM

Posted 06 October 2010 - 10:28 PM

The only thing under other devices is the ethernet controller and it states there are no drivers installed.

#14 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:24 AM

Posted 06 October 2010 - 10:33 PM

Then I would suggest downloading the above mentioned drivers and installing.

They are the only ones listed for the wired connection on your lap top.

#15 glicky22

glicky22
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:24 AM

Posted 06 October 2010 - 10:35 PM

I tried that twice an no luck. I kept getting an failed install.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users