Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Duplicate User


  • Please log in to reply
2 replies to this topic

#1 ronely

ronely

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:12 AM

Posted 15 November 2005 - 09:02 PM

I have a duplicate user on the network. I do not know whaat this means or how to fix. However it seems when I try to remove programs to free space, many of them say cannot delete, program is in use. I don't understand, but I think they are running in the background?? How do I fix this situation??

BC AdBot (Login to Remove)

 


#2 IsMe

IsMe

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Location:Tampa, Florida
  • Local time:02:12 AM

Posted 15 November 2005 - 10:13 PM

See if you can remove them in Safe mode.

#3 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:04:12 PM

Posted 15 November 2005 - 10:21 PM

What kind of network are you talking about? Give some info about your system hardware and software too.
:thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users