Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Network


  • Please log in to reply
1 reply to this topic

#1 rejyoung

rejyoung

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 06 October 2010 - 10:00 AM

Hello everyone,
First time posting on here so here it goes. was on the internet the other day, then had a blue screen error, of which i made no note of. restarted my computer to find that my wireless icon had disappeared fromk the taskbar.

Went into device manager, deleted the driver, reinstaslled the hardware, but to no avail. still sitting with a yellow exclimation above it.

Anyone with any ideas??

Thanks in advance for your help.

BC AdBot (Login to Remove)

 


#2 Orecomm

Orecomm

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Roseburg, Oregon
  • Local time:06:32 PM

Posted 06 October 2010 - 10:49 AM

It sounds like a hardware failure. Check your system logs carefully around the time of the bluescreen and see if anything was reported. The wireless card is usually a plug-in unit that can be replaced, and sits on an internal PCI bus that was probably reported as the cause of your bluescreen. It sounds like you have taken all of the normal remedial actions, so it's probably down to replacing hardware at this point.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users