Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Configure outlook 2003 for yahoo


  • Please log in to reply
2 replies to this topic

#1 Ket

Ket

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 06 October 2010 - 07:16 AM

Hi! I just spent more than 3 hours trying to configure outlook 2003 to work with my free yahoo mail account. I did quite a research in the internet before deciding to post here. I have carefully followed the following steps:

1. On the Tools menu, click E-mail Accounts.
2. Click Add a new e-mail account, and then click Next.
3. Click POP3, and then click Next.
4. Under User Information, do the following:
1. In the Your Name box, type your full name the way that you want it to appear to other people.
2. In the E-mail Address box, type your Member ID (or username), followed by the @ symbol and domain name.
5. Under Server Information, do the following:
1. In the Incoming mail server (POP3) box, type the server name from the chart below that corresponds to your e-mail address.
2. In the Outgoing mail server (SMTP) box, type the server name from the chart below that corresponds to your e-mail address.
6. Under Logon Information, do the following:
1. In the User Name box, type your Yahoo Member ID (or username). Do not include the @ symbol or domain name.
2. In the Password box, type your password.
3. Select the Remember password check box.
7. To verify that your account is working, click Test Account Settings. If there is missing or incorrect information, such as your password, you will be prompted to supply or correct it. Make sure your computer is connected to the Internet.
8. Click More Settings.
9. On the General tab, under Mail Account, type Yahoo! Mail.
10. Click the Outgoing Server tab, and then select the My outgoing server (SMTP) requires authentication check box.
11. Click Use same settings as my incoming mail server, and then click OK.
12. Click Next, and then click Finish.

I also found out that for yahoo free email accounts I have to use some software so I installed YPOPs v0.9.7.3 and changed the incoming and outcoming mail servers (both of them) to 127.0.0.1. I set the server timeout to 10min.

But when I try to do send/receive or test my settings the SMTP server stays in processing state for ever until I get an error message (0x80042109) unable to connect to SMTP. I don't know what else to do. When my comodo firewall asks me I allow YPOPs. I have windows 7 ultimate x64 and my email is @yahoo.co.uk. At the moment I am in greece (I don't know if that matters for the local hosts).

Any ideas?

BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 08 October 2010 - 01:15 AM

Your account is setup in the UK and your are trying to get to it from Greece. Greece does not know the SMTP that you are typing in. Get in touch with the UK yahoo to see what SMTP to use while you are in Greece. I have a smaller version of that here. I have a client whose email is in one state and he winters in another state and I had to get him an smtp in the winter state so he could access his email in his home state while in the winter state.
Hope this helps.

#3 Ket

Ket
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 08 October 2010 - 05:34 AM

That makes sense. I spent hours and hours trying to solve this puzzle that I gave up. It really shouldn't be so difficult, so I decided that outlook is not for me. It is absurd this incompatibility with a server as yahoo. That applies to yahoo, too. I will use another client. Thank you very much. We can close this topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users