Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Totally Infested


  • This topic is locked This topic is locked
3 replies to this topic

#1 PleaseHelpMe_exe

PleaseHelpMe_exe

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 05 October 2010 - 05:47 PM

I apologize for not doing what the topic guide asks for, but my system is really messed up and I'm afraid to even turn it on until I get more detailed instructions, since this crap is loading in Safe Mode and I have other software issues.

I have 2 hard drives in my computer. One has XP, the other has Vista Premium Home Edition. My ex built the computer for me, and the XP drive is what made up his old computer. He owns a (mostly spy) software company, so it has a bunch of his company's software on it that he used for testing, etc. Acespy, keyspypro, netspy, sniperspy, mobilespy and probably a few others I don't recall at the moment. I am not concerned about these programs. I've known they're on my computer (mostly on the XP drive, but possibly on Vista, too) and they don't cause me problems. I've had the computer for 3 years since, no problems.

My problem is that I believe I have Vundo. My internet properties keep changing. The home page gets changed to go.microsoft.com/fwlink or something like that, and temporary internet file settings get changed. I also get error messages while explorer boots, one is userinit.exe - bad image, another winlogon.exe - bad image, and yesterday I got another...started with a C, but had the '- bad image' with the same message. They all say something about a file (zbrazh.dll) not being compatible with windows. Once I noticed I had malware, I tried fixing it myself. It MADE IT MAD sad.gif all antimalware programs either find stuff and say they deleted it, don't find anything, or find stuff and say nothing can be done as access is denied. I tried all of them in Safe Mode, same thing. The bugger is loading in Safe Mode, I'm pretty sure of it. Now if I run the antimalware programs I already ran, they either won't open or seem infected and do weird stuff, like give me strange error messages that I know are BS. I've tried AVG, Avast, Windows Defender, The Windows Malicious Software Removal Tool, Malwarebytes - all free versions. I bought (at the store, so I have the CD) Webroot's Antivirus with Spy Sweeper.

Last night I decided to give up on saving my computer and just try to get the 4 months of pics I have in Windows Mail of my baby. Now it says the CD isn't compatible, and I know it is. I tried several. Every time I go on the computer, it gets worse. Now my desktop looks like Windows 95, my Windows firewall is jacked up, along with several other settings and it won't let me change them back.

My computer is wireless, hooked up to my mom's. Hers is wired, and has the same exact problems. Won't let me turn off file sharing. I don't know how to disable the network without completely unplugging the router, so that's what I did. I'm afraid if there is any internet connection it will allow more damage to be done.

I have Hijackthis on my Vista drive, which worked a few nights ago. I'm sure it's infected now. I don't know whether to risk going on the internet to download another, or what. I'm afraid to even turn either computer on. Also, the uninstall feature for all the antimalware programs, and Adobe, and some others won't work.

If my computer is totally screwed, I can handle that, but I really can't deal with losing so many pics of my baby.

Help, please?

BC AdBot (Login to Remove)

 


#2 maranatha

maranatha

    Whats That !


  • Malware Response Team
  • 1,229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seattle Washington
  • Local time:07:42 PM

Posted 12 October 2010 - 10:03 PM

Hi Pleasehelpme

Do you still require help? If so please answer a couple questions.

Do you have access to a NON infected computer?

You said you have Hijackthis on the Vista drive, can you run it and post the log here in this thread?

maranatha

Edited by maranatha, 12 October 2010 - 10:05 PM.

Windows7 Professional 64 Bit

 

I'm going in the wrong direction to be in a hurry!


unite_mo.jpg


My help is always free, But I do accept donations.
Donate Here


#3 maranatha

maranatha

    Whats That !


  • Malware Response Team
  • 1,229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seattle Washington
  • Local time:07:42 PM

Posted 16 October 2010 - 09:17 PM

Hi
If you still require help. please respond to this thread or it will be closed in 48 hours.

Thanks
maranatha

Windows7 Professional 64 Bit

 

I'm going in the wrong direction to be in a hurry!


unite_mo.jpg


My help is always free, But I do accept donations.
Donate Here


#4 maranatha

maranatha

    Whats That !


  • Malware Response Team
  • 1,229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seattle Washington
  • Local time:07:42 PM

Posted 19 October 2010 - 09:25 PM

Due to the lack of feedback, this topic is now closed.
If you need this topic reopened, please PM a staff member and we will reopen it for you (include the address of this thread in your request). This applies to the original topic starter only. Everyone else with similar problems, please start a new topic.

Windows7 Professional 64 Bit

 

I'm going in the wrong direction to be in a hurry!


unite_mo.jpg


My help is always free, But I do accept donations.
Donate Here





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users