Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removed Smart Security but stlll can't access WWW


  • Please log in to reply
3 replies to this topic

#1 Dom Flacco

Dom Flacco

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:Southern California
  • Local time:07:40 PM

Posted 05 October 2010 - 05:22 PM

I removed the Smart Security malware from one of our user's computers, using Malwarebytes' Anti-Malware. It reported that it successfully removed all infected items. The pop-ups and and bogus security alerts have stopped. Everything seems to be running normally until you try to connect to the Web. No matter what site you try to connect to, you get the message that Internet Explorer can't display the page. Diagnostics reports that it can't establish a HTTP connection and can't establish an FTP connection.

OS is Windows XP Pro, SP3.

The last thing I tried was replacing the HOSTS file with the default. No effect.

Any ideas?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:40 PM

Posted 05 October 2010 - 05:44 PM

Check for a proxy server established by the malware?

Right-click on Connection, select Properties. Select TCP/IP, then hit Properties button.

Louis

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:10:40 PM

Posted 05 October 2010 - 05:45 PM

Check to make sure that no proxy is enabled.
Control panel - Internet Options - connections tab - lan settings button. Down at the bottom uncheck use a proxy server if it is checked.
Then go over to the advanced dab and reset IE back to the defaults

Hope that helps!
In the beginning there was the command line.

#4 Dom Flacco

Dom Flacco
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:Southern California
  • Local time:07:40 PM

Posted 05 October 2010 - 06:20 PM

Thank you, hamluis and Eyesee, both. A proxy server was indeed the problem. Fixing that did the trick!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users