Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows xp media center will not open webpages or connect to the internet. dns and ip assigned but reports no response from gateway


  • This topic is locked This topic is locked
3 replies to this topic

#1 billy C

billy C

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:30 AM

Posted 05 October 2010 - 04:07 PM

this is my friends laptop the connection says its connected but I've tried wifi and a lan. i have tried running malware bytes it came back with this several infections and removed but still no internet. here are the logs and system information i have Attached File  hijackthiskim.txt   10.52KB   3 downloads Attached File  mbam_log_2010_10_04__10_28_49_.txt   9.67KB   3 downloads Attached File  toshiba.TXT   1.08KB   2 downloads

BC AdBot (Login to Remove)

 


#2 billy C

billy C
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:30 AM

Posted 05 October 2010 - 04:32 PM

oh yeah i also ran SaS and trendmicro rootkitbuster im still waiting for that program to finnish scanning. she said that she recently switched isp's the old one was satellite internet and the new one is a comcast cable modem. i also did a port scan over the network and it only returned one port closed 65535. i can access the router if i type in the ip address i can also ping all my network systems but good luck trying to reach anything on the net. interesting that i was able to run oracle virtual box running puppy linux and it has internet but nothing else does rootkitbuster listed nothing.

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:30 PM

Posted 05 October 2010 - 04:37 PM

Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic.

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:30 PM

Posted 06 October 2010 - 03:54 PM

New topic: http://www.bleepingcomputer.com/forums/topic351954.html

Now that your log is properly posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Removal Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the Malware Removal Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the Malware Removal Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the Malware Removal Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MR Team member is already assisting you and not open the thread to respond.

To avoid confusion, I am closing this topic.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users