Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Hijacked


  • Please log in to reply
No replies to this topic

#1 afrancis

afrancis

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:30 AM

Posted 05 October 2010 - 02:15 PM

When I search for anything on Google. I am redirected to another site, normally an advertising site. I can sometimes get where I want by using the browser back button but often do not. My computer is hard wired to a Linksys Broadband Router and my wifes laptop is connected wirelessly to the same router.
She has the same problem.

I have run Hijack This and Stopzilla and still have the problem.

What do I need to post to help solve this problem.

Edited by hamluis, 05 October 2010 - 02:40 PM.
Moved from Vista forum to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users