Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What...in the name of?


  • Please log in to reply
1 reply to this topic

#1 Gunto

Gunto

    Bleepin' Reject Phoenix


  • Malware Response Team
  • 1,284 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:North Las Vegas, Nevada, USA
  • Local time:02:35 AM

Posted 05 October 2010 - 04:15 AM

Ok, so I was going around, looking at "View New Posts", and right as I refresh to see new posts after hitting "Back" from a topic, I get this:

http://i483.photobucket.com/albums/rr193/D...ng?t=1286269786

I am only fairly educated on attacks and whatnot, but... AVG states that it came from this site. Any explanations? Thanks in advance.

Beautiful avatar by Plumbeck!

 

Bury me in honor; when I'm dead and hit the ground, a love back home, it unfolds...


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,462 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:35 AM

Posted 05 October 2010 - 09:19 AM

False positive. AVG has been doing that lately. I am trying to get in touchw ith them to rectify it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users