Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wifimsg Entry Point not found


  • Please log in to reply
2 replies to this topic

#1 Kourinkirin

Kourinkirin

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 05 October 2010 - 03:46 AM

Im not really sure if this is in the right forum but I just started having this problem.
I was playing a game and when i went to exit the game, i get the error message
Wifimsg Entry Point not found
The procedure entry point Local AllOc could not be located in the dynamic link library KERNEL32.dll
another one with
dxdiag.exe
The procedure entry point Local AllOc could not be located in the dynamic link library KERNEL32.dll
The message popped up quite a few times before it finally stopped. I went to reload the game but each time i tried to load it, i received the same message again.
I tried restarting the computer but it does not restart and just takes me back to the page to select a user to log on.
When i log back on, I get messages such as Windows SQM Consolidator has stopped working and also a few other ones such as the keyboard, mouse and my tablet can not be found(but they still work).
I thought that there might be a conflict between my AVG antivirus and the windows defender(which got turned on by accident earlier today).
I go into windows defender and turn off automatic scanning, real-time protection and i uncheck the option to use window defender but when i go to save it, i get a pop up window that says
Windows defender error 0xc0000139
I am currently unable to restart my computer because it just takes me to the user login menu and the windows above keep popping up. Im a bit afraid to try to actually turn off my computer.

I'm running a virus scan with AVG anti-virus now and i was going to run one with Superantispyware fee after incase it is a virus causing it.
I'm just not sure what to do now.

edit: Nothing was found on either scan.
Also unable to use many of the applications on the computer. Can not even preview a picture.I get the results
RunDLL
ErrorLoading C:\Program files\windows photo gallery\photoviwer.dll
The specified procedure could not be found.
It results in an error message.Can not run any programs as an administrator.
an example of what is displayed when i try
C:\ProgramFiles\WindowsDefender\MSASCui.exe
File system error(-01073741511)

Edited by Kourinkirin, 05 October 2010 - 10:49 PM.
Moved from Vista to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:06:51 PM

Posted 07 October 2010 - 03:54 PM

Do you have the Windows Vista disc?

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#3 Kourinkirin

Kourinkirin
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 09 October 2010 - 01:22 AM

Do you mean the startup disk? If so, no i never received one or had one made.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users