Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Project1/Lsass Virus and iexplorer.exe problem


  • Please log in to reply
No replies to this topic

#1 DarlingNikki

DarlingNikki

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Louisiana
  • Local time:09:12 PM

Posted 05 October 2010 - 12:51 AM

Saturday night, I sat down to use the internet after my mother logged off of her User Account. I pulled up Firefox, and had Gmail, Facebook, and a yarn website all open in tabs, while I listened to a song in Winamp, and added a new mp3 to my playlist. I was chatting via AIM using Trillian.

I then received an error message stating "system32 lsass.exe terminated unexpectedly" and that it was shutting it down in 60 seconds. It would not allow me to do anything else. It restarted my computer and the same error message popped up after I logged back into my User Account, before I had pulled anything up. The third time, I managed to pull up the Task Manager, and the only thing running was something titled "Project1". I tried starting my computer in Safe Mode and it would not allow me to, it just brought me back to the boot screen. I put in my XP disc and attempted to do a Repair Install, but it did not give me the option. With the help of a friend, I found the "shutdown -a" command which managed to stop the auto-restarts; I also did "End Task" for the Project1 application.

I tried to install Windows Updates; it would not let me. Internet Explorer refuses to sync with my DSL, which is probably not related; I have not used IE since we had the DSL put in. I even downloaded the latest version of IE8, and it will not work. Today, all of my windows started..flickering, like the cursor was jumping between them, and I had to keep clicking back on the tab I was using. When I pulled up Task Manager, "Iexplore.exe" was in the processes. I was only running Firefox. It would not stop and I had to manually restart the computer.


I have tried to download the free AVG program; it would not install. When I try to shutdown my computer from my User Account (which is an Administrator Account) I have no Shutdown/Hibernate/Restart Options; I can only log off or switch user. It is also getting hung up on saving my settings, and I have to manually restart the computer with the restart button on the tower.

Edited by Budapest, 05 October 2010 - 12:56 AM.
Moved from XP ~BP


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users