Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I am having problems that I believe stem from the AV virus


  • Please log in to reply
1 reply to this topic

#1 AlvinE

AlvinE

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 04 October 2010 - 06:52 PM

I am a begginner at this so here goes. My computer is having several issues. I had the anti virus pop ups and used malawareytes to remove it. Now, i get the google work at home popups. That went on for a month or two and I just lived with it. Now, sometimes when I turn my computer on, it gets stuck on the welcome screen. I shut it off and start over and it will get to my desktop but internet explorer will not start. I shut it off again and sometimes I can get it going and sometimes I can't. I have rerun Malawarebytes and no infections are foud. Can you help me?

BC AdBot (Login to Remove)

 


#2 AlvinE

AlvinE
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 04 October 2010 - 07:19 PM

I should add that I also get the iexplorer.exe not responding box.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users