Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer Aspire keyboard


  • Please log in to reply
3 replies to this topic

#1 shirianuk

shirianuk

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 04 October 2010 - 06:11 PM

I have just bought an Acer Aspire lap top Model # 5553G.
Certain keys that show for example (which is colored in green) also show a question mark but when I want to use the question mark it will not show on screen.
I have tried the obvious things like holding the shift key but that just produces .....or without the shift key .
The same thing applies when I try to use quotation marks (which is on a seperate key) ..I get ......or with shift key not held I get .
Please someone with this model explain to me what the dumb thing is that I have either done or not done.

BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:48 AM

Posted 04 October 2010 - 09:11 PM

A couple of options as I see it. If it is brand new, under warranty, it can be returned\exchanged following the policies set by Acer and\or the place of purchase.
or
Direct download links for the manuals(s) HERE and HERE.

One of these or literature you should have gotten with the lap top should explain the keyboard functions and help to decide if it is in-fact faulty and may need returned.

#3 shirianuk

shirianuk
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 05 October 2010 - 08:00 PM

Thanks for your help and I am pleased to say that I have solved the problem.
In Control Panel - regional languages - keyboard ....I deleted 'Canadian Multilingual'....problem solved .....TY

#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:48 AM

Posted 05 October 2010 - 08:08 PM

Glad to hear you resolved the problem.

Thank you for posting back with the solution. We never know when some one may have a similar problem and you post will help them solve it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users