Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MP3 fix app


  • Please log in to reply
11 replies to this topic

#1 cyclernyc

cyclernyc

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 03 October 2010 - 09:20 PM

Last week I downloaded several songs from Guvera and they play in WMA and on my MP3 player.

Today, though, I downloaded another couple of songs and there is an error message in WMA.

What I noticed was, in the songs that play, in the download folder there is the title, artist, album and size of the file. The ones that won't play only show the title.

I wrote to their support and they said There is a known issue with UMG tracks where the tracks ID3 tags cannot
be read. We are working to correct this. In the meantime, you can fix
these tracks by downloading any MP3 fix app and removing the headers.


I did a search and I don't see anything that is what I need or how to use it if I was able to get it.

Does anyone know what I need and how to correct this?

Thanks!

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,717 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:15 PM

Posted 03 October 2010 - 11:07 PM

Plenty of tools out there...
http://www.gromkov.com/faq/repair/mp3_validator.html
http://home.gna.org/vbrfix/

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 cyclernyc

cyclernyc
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 04 October 2010 - 01:00 PM

Thanks for responding! I downloaded it and added the files. It saw that there was something wrong and when I selected repair it now says fixed. But it created a BAK (whatever that is) file which WMP is unable to play.

What now?

Edited by cyclernyc, 04 October 2010 - 01:07 PM.


#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,717 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:15 PM

Posted 04 October 2010 - 03:42 PM

Which one did you download?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 cyclernyc

cyclernyc
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 04 October 2010 - 04:48 PM

The first one.

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,717 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:15 PM

Posted 04 October 2010 - 04:59 PM

I don't have any bad file to fix, but I believe, BAK file is your original, bad file. Try to play regular file (not BAK).

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 cyclernyc

cyclernyc
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 04 October 2010 - 06:07 PM

No - the BAK file is the one created by the fix. But both of them won't play.

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,717 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:15 PM

Posted 04 October 2010 - 06:21 PM

It may be beyond repair.
Did you try 2nd link?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 cyclernyc

cyclernyc
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 04 October 2010 - 06:25 PM

I will check the second one.

BTW there is an interesting glitch on your site - when I checked to receive notifications of responses I wasn't getting them. This last time I didn't check it and this response was sent to me. Weird.

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,717 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:15 PM

Posted 04 October 2010 - 06:29 PM

Are you talking about BleepingComputer site?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#11 cyclernyc

cyclernyc
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 04 October 2010 - 06:36 PM

Yes.

#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,717 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:15 PM

Posted 04 October 2010 - 06:49 PM

You should report it here: http://www.bleepingcomputer.com/forums/forum3.html

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users