Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unmountable Boot Volume Solved


  • Please log in to reply
1 reply to this topic

#1 alpad

alpad

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Texas
  • Local time:05:27 AM

Posted 02 October 2010 - 07:29 PM

Hello!

I am having this problem with my daughter's computer!

Installed the Cd, got to the command input.

As soon as I enter "CD.." It tells me, "File cannot be opened" I tried the others, and I get the same!

Then I tried again and same thing! So, I decided to run the chechdisk command above and Voila! it offered me to select 1 after I chose R

THEN, it just fully loaded!! no further commands were needed!! I took the CD out and it's all fixed!!

THANKS SO MUCH!!!!!!!

Edited by hamluis, 03 October 2010 - 07:15 AM.
Split from other post re UBV error ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,734 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:27 AM

Posted 03 October 2010 - 07:17 AM

Glad you resolved it :thumbsup:.

FWIW: Often, unmountable boot volume errors are resolved by the running of the chkdsk /r command.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users