Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Start Menu Search/Run


  • Please log in to reply
6 replies to this topic

#1 iamz3r0

iamz3r0

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia Beach, Virginia
  • Local time:03:17 PM

Posted 02 October 2010 - 05:53 PM

I'm not sure exactly what I did, but my search box (at the bottom when you click the start button) doesn't really do anything. It's frustrating because I regularly use the command prompt and registry editor, but it's a hassle to run around and find it when I could just type "cmd" or "regedit" in the search box. I've looked everywhere, rebuilt the index, deleted my Explorer entry in the registry (but restored it) to reset it, cleared my temporary files, checked search settings, and set everything to their default settings, but nothing has worked.

I try to search, and get the "Searching..." message forever. My normal search works, just extremely slowly. I'm running Windows 7 Home Premium on a Dell Inspiron 1545.

Thanks,
iamz3r0
!@#$ this! I'm getting Windows 7, and if that doesn't work, a Mac!
Posted Image

BC AdBot (Login to Remove)

 


#2 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:06:17 AM

Posted 02 October 2010 - 11:55 PM

Do you use any of those fixing utilities?

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:17 PM

Posted 03 October 2010 - 12:35 AM

Go to Control Panel>Programs & Features and make sure that Windows Search has a check mark.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:17 PM

Posted 03 October 2010 - 12:36 AM

Do you use any of those fixing utilities?


Just curious here, what fixing utilities are you referring to?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:06:17 AM

Posted 03 October 2010 - 01:13 AM

Those one where it asks you to do adjust that and other things.

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#6 iamz3r0

iamz3r0
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia Beach, Virginia
  • Local time:03:17 PM

Posted 03 October 2010 - 06:10 PM

No, I don't use any "fix-it" programs and I've tried checking Windows Search, but nothing.
!@#$ this! I'm getting Windows 7, and if that doesn't work, a Mac!
Posted Image

#7 iamz3r0

iamz3r0
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia Beach, Virginia
  • Local time:03:17 PM

Posted 06 October 2010 - 11:16 AM

Bumping.
Anyone?
!@#$ this! I'm getting Windows 7, and if that doesn't work, a Mac!
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users