Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Recovery Disk Errors


  • Please log in to reply
7 replies to this topic

#1 Serown

Serown

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 02 October 2010 - 10:29 AM

Ok first off how is everyone, thanks in advance. I have a good computer background so you dont have to butter it up for me much.

Down to biz, I have a Compaq presario came with vista i put xp on it. My girlfriend got something really nasty in my computer and it ate all my .dll library as well as most my registry. I couldnt really salvage a whole lot due to everything crashing even in safe mode.So i rage wiped lol. I was wiping and recovering my system and the recovery disks froze on reinstalling 1%. so yea to make matters worse i load xp back on it and it works but my nic would not cooperate with me for me to update and get the proper drivers for my system. I re ordered $16.01 dollar disks from HP for vista home premium in order to try and get it back to factory so i could start all the way over (yay right).

So i have the disks, i insert them with only Monitor ,mouse and keyboard connected to tower. A microsoft loading files bar comes up and finishes but then my comp goes to a blue scree, it doesnt display anything but the mouse pointer and it will move but nothing else comes up. Please any ideas my computer isnt but a year old and just out of warranty. It could be the harddrive but i was able to load XP on it. Halp Plox!! thanks guys and gals.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:45 AM

Posted 02 October 2010 - 12:15 PM

What does the bluescreen say?

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:45 PM

Posted 02 October 2010 - 12:16 PM

Run a hard drive diagnostic yet?

CMOS battery replaced?

Louis

#4 Serown

Serown
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 02 October 2010 - 12:42 PM

The blue screen says nothing, but if i leave the cd's out and boot it just says Load error insert system disc and press enter. I tried that, i dont know if maybe i need to re insert the xp disk and have it delete something first or check to make sure nothings was left behind.

As far as hd diagnostics i havent been able to run anything yet. Only thing i could think to do would be use my fathers compy(this one) too run it on my hd. I havent checked on cmos battery either, but i will thank you.

Steps of what ive done so far.

tried recovering cd's first time= formatting drive then hanging and freezing on re installing 1%. So i went to best buy. lol at them is all(just to talk to sme people that maybe knew somethign i didnt) yea. well they told me hard drive was screwed.


Came home then tried XP disc worked fine.

So i thought i re formatted and used recovery disk but it did same thing as before re formatting then freeze on re install 1%.

Have new recovery disks and get a blue screen.

Just some insight to where im sitting now. I will and can try anything because i dont have the money to buy a hd right now if thats the case. But i do have access to other pc's they just suck. So i can run most things if i start switching pieces. Being that i had a virus on the hd of My comp i didnt want to put it in anything that someone used or needed. But im at a loss and cant think of what to do. Let me know, Thank you guys.

Edited by Serown, 02 October 2010 - 12:44 PM.


#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:45 AM

Posted 02 October 2010 - 12:44 PM

Is the CD dirty?

#6 Serown

Serown
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 02 October 2010 - 12:54 PM

nope, i laughed at myself for not checking too.

#7 Serown

Serown
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 02 October 2010 - 05:43 PM

Well i got Xp back on it and then it started giving lots of errors to me. So i ran chkdisk and there were lots of un readable sectors so... looks like i need some new hardware any ideas are still appreciated though. thanks guys

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:45 PM

Posted 03 October 2010 - 10:33 AM

To confirm your current suspicions about the hard drive, I suggest that you run the appropriate hard drive manufacturer's diagnostic/

Bootable Hard Drive Diagnostics - Vox - http://usasma.vox.com/library/post/bootabl...iagnostics.html

If a short diag and a long one are available on the proper utility...run the long test.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users