Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

is ther any way to get a neatgear router to allow remote access to a port below 1024?


  • Please log in to reply
1 reply to this topic

#1 bicker x 2

bicker x 2

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 02 October 2010 - 06:29 AM

I've got a neatger router for my desktop computer at uni i'm trying to allow my laptop when around campus to connect to tower in roombut when set up remote connection it asked for any ports above 1024 sadly all ports above 1024 are blocked to non-internal orginated internal outbound traffic i.e. it will only let though the port if you attempt a strait outside connection my question is:-

is ther any way to get a neatgear router to allow remote access to a port below 1024?

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:08:24 AM

Posted 10 October 2010 - 10:58 PM

Well the default RDP Port is 3389. You can google ways to change that port number to whatever else you want, and then just add the port in your built in firewall in windows. Then you just need to configure the port forwarding on your netgear router. Easiest way to do it though for the non config savey would be to just get a free log me in account to connect to your computer through that service. Options are yours.

Gavin Seabrook

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users