Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Tool Virus


  • Please log in to reply
No replies to this topic

#1 Muggo A

Muggo A

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 01 October 2010 - 07:45 PM

Hello all, this is my first ever post so please bare with me!

My computer had been playing up for a few days and would not always connect to the internet even though there was a signal being recieved from the wireless router. I ran a virus scan as a precaution using McAfee and Trojan virus was detected and removed. The internet then was working ok.

I switched on my computer this evening to find this Security Tool program on my icon bar with a load of warning messages constantly flashing up. Fortunatley I had access to another computer and googled this to find out what the story was.

I found a site called howtogeek.com that explained it was a nasty virus and gave a guide on how to attempt to remove it. to start with I re-booted my computer in Safe mode and installed SUPERAntiSpyware via USB stick. This uncovered a couple of trojan viruses and few other things that it quarantined and removed.

Next up it advised to install Malwarebytes Anti Malware, again I did this via the USB stick and this found a few more items that it quarantined and deleted. When the computer re-booted this time I let it run normally but the Security tool was still present so it then advised to install and run Combofix via your website. Again I did this in Safe mode via the USB stick and followed your the instructions in the bleepingcomputer guide. A message popped up askin me to connect my internet browser in order to download some updates to tackle any nasty hidden virus' but unfortnuately my internet exploring was locked out. The software reverted to running without the upgrade and found another couple of files that it deleted, then rebooted the machine, wnet into normal mode and created the log report.

The pop ups have now stopped and the Security Tool icons are now removed from the icon bar. Finally it was recommended posting the log report on a forum from a list of recommendations in order to get have somebody check the log report.

That now brings me here and I have now spotted a warning note at the top of one of the forum topic headers saying that I should not have ran the combofix without being instructed to do so by a technical support expert and not to post any reports on the forums.

If anybody has any comments on what I have done please reply. also if anybody would be willing to have a look at my log report please let me know and I will post it on the forum.

Sorry if this message is soooooooo long.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users