Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Comupter infected - can't run anti-virus program


  • Please log in to reply
No replies to this topic

#1 m-ellis13

m-ellis13

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:21 AM

Posted 01 October 2010 - 02:50 PM

I am attempting to remove a very extensive virus/malware on my in-laws computer. I do not know the name of the malware but it's affect is as such: whenever going on to the internet (IE ver. 8.0.6001.18702) no matter what web address I type in I am redirected to another, not always the same, website. I have tried running thier Trend Micro Anti-virus but nothing is found, it is out of date by about a week because the malware will not let me update. I have also tried to run malwarebytes but the program never opens. It also will not let me install any other anti-malware programs.
I have run combofix on my own comupter which had pretty much the same problem and it fixed it. However I did not know I should have done it on my own, thankfully it did not harm anything.
Can you help guide me as to what I should do next?
The OS is Windows XP ME ver. 2002 SP3

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users