Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook not sending out emails


  • Please log in to reply
4 replies to this topic

#1 cap2587

cap2587

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:06:56 PM

Posted 30 September 2010 - 01:38 PM

I am trying to help a client with a outlook email issue. He has two computers in the house and two email accounts. A desktop and a laptop that both connect to the same network just one LAN and one wireless connection. he has a verizon email account and an outboundlcc.com email account. The verizon email address can send and receive on both computers. His nboundlcc.com email cannot send from the desktop or laptop and gets a smtp error when trying to send out. This does not happen on the laptop when he uses a USB verizon wireless adapter. He thinks the problem started when he switched his router to a netgear Dual Band router. Could the router have something in the settings preventing his email from sending. Why would it not happen with his verizon email and does happen with his nboundlcc email. He also has Norton on the computers, which might be blocking the emails from going out. I am just speculating and am unsure what this error could be caused from. I checked both computer outlook settings for the nboundllc.com email and they are identical. Any ideas?

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:56 PM

Posted 30 September 2010 - 02:30 PM

Please post the entire error message he receives when he tries to send mail.

The error message is key to trying to resolve the situation.

#3 cap2587

cap2587
  • Topic Starter

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:06:56 PM

Posted 30 September 2010 - 07:09 PM

Thanks for the reply. I think this post below is very similar to my problem. I will get you the error message. If the below post is correct then what port should I set the outgoing mail to? Why is the verizon account working and not the nboundllc account?

http://ask.metafilter.com/84486/Problems-w...th-Outlook-2007

#4 cap2587

cap2587
  • Topic Starter

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:06:56 PM

Posted 03 October 2010 - 11:59 AM

Problem solved. I changed the outgoing server (SMTP) to 587 and this fixed the problem. I guess it just wasn't able to connect when the port was 25. Thanks for the help.

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:56 PM

Posted 03 October 2010 - 04:54 PM

Thank you for letting us know the issue has been resolved.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users