Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A.exe Removal


  • Please log in to reply
1 reply to this topic

#1 Hiltz

Hiltz

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 14 November 2005 - 11:29 AM

Hello folks,

I have noticed a suspicious file in my documents and settings that i believe is a worm and i am having problems removing it. I have tried removing it in safe mode but i get the message that it is being used by another program and that it can't be deleted. The file name is a.exe. I have tried numerous virus scans but none of them seem to pick it up. Can anyone shed any light on how best to remove it? I have also tried scanning with system restore switched off as well.

Edited by Hiltz, 14 November 2005 - 11:31 AM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:41 PM

Posted 14 November 2005 - 02:02 PM

You should run some basic spyware scans, in Safe Mode.
Download them, update them, and then run them.
aČ free
ewido security suite
Ad-Aware
Spybot S&D

These 2, will help prevent spyware/malware from being installed in the first place:
Spywareblaster
SpywareGuard

These programs, updated and used regularly, will do a lot to keep your computer clean of spyware, trojans, keyloggers, browser hijackers, etc...

When installing ewido security suite, under Additional Options uncheck:
Install background guard
Install scan via context menu

Important:
Please read this tutorial on Spybot S&D before using it. Spybot can do SERIOUS damage, if not used properly.

Other useful Tutorials:
Using Ad-Aware SE
Using SpywareBlaster
Using SpywareGuard

If the above doesn't help rid you of the problem, then:

Read How to post a HijackThis Log.
Please read, and follow, all directions carefully.

Then, run a log, and post it in the HijackThis forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users