Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Still getting surge on USB port with external HD


  • Please log in to reply
7 replies to this topic

#1 jrh312

jrh312

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 29 September 2010 - 09:37 PM

I just got a new external HD and when I tried plugging it into my computer's USB port, I was told that a power surge had happened on the USB. I did a little reading around and it seemed that if I were to get an AC-powered USB hub that the hard drive could work plugged into that.

Well, I got the hub tonight, plugged it into the computer, and plugged the HD into the hub...and I'm getting the same message.

What am I doing wrong?

BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:04:18 PM

Posted 29 September 2010 - 09:54 PM

hi jrh312.

I've seen this sort of thing happen a couple times. Many times, what's happened is that a small object has become lodged in the plug on the USB cable. (the end that plugs into the computer).

Get a flashlight, or sit in a brightly lit area and carefully examine the plug.

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#3 jrh312

jrh312
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 30 September 2010 - 05:45 AM

Hi - thanks for the idea, but there's absolutely nothing in there... I checked the HD cable and both ends of the cable from the USB hub.

Any other ideas?

#4 Ramchu

Ramchu

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA- Illinois
  • Local time:02:18 PM

Posted 30 September 2010 - 06:05 AM

This happened to my wife just yesterday, she had actually managed to plug in the USB Cable upside down into the USB Port on
her computer.
It kind of looks like that you may have a bad cable.

#5 jrh312

jrh312
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 30 September 2010 - 06:06 AM

Then that sucks because the cable is built into the HD

#6 Ramchu

Ramchu

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA- Illinois
  • Local time:02:18 PM

Posted 30 September 2010 - 06:09 AM

I see that you stated that you just got it, can you return it or exchange it for another one ?

Have you tried it on another computer ?

Edited by Ramchu, 30 September 2010 - 06:12 AM.


#7 jrh312

jrh312
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 30 September 2010 - 07:20 AM

I'm not sure if I can or not... it's been about 2 1/2 weeks and I got it on eBay (as brand new) but the seller had a 14-day return policy. I sent them an email last night but haven't heard back yet, so maybe I can return it or something.

Normally I would've just done that in the first place, but I figured I'd try the powered hub first, and then that took like 2 weeks to arrive.

#8 Ramchu

Ramchu

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA- Illinois
  • Local time:02:18 PM

Posted 30 September 2010 - 12:45 PM

Well if it turns out that you cannot return it you may be able to crack open the enclosure and use it as a second drive internally
or just order another enclosure and install it into it .




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users