Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer freezes when I connect to the internet


  • Please log in to reply
2 replies to this topic

#1 csmnys1abc

csmnys1abc

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:03 AM

Posted 29 September 2010 - 12:02 PM

Every time I try to connect to the internet I get a hard freeze. I can't reboot with ctrl alt delete. Any suggestions.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:03 AM

Posted 29 September 2010 - 12:22 PM

Check Device Manager for indications of problems with your NIC?

Try uninstalling the NIC drivers, then reinstalling same?

Check Event Viewer for possible clues among the errors reflected there?

How To Use Event Viewer - http://www.bleepingcomputer.com/forums/topic40108.html

Louis

#3 Gabrial

Gabrial

  • Members
  • 468 posts
  • OFFLINE
  •  
  • Local time:03:03 AM

Posted 29 September 2010 - 02:56 PM

Is this using a Wi-Fi device or through a wired connection? Have you tried to reinstall your network card driver yet?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users