Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WMP not burning correctly


  • Please log in to reply
3 replies to this topic

#1 cloud9

cloud9

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:31 AM

Posted 29 September 2010 - 05:23 AM

I have been having problems burning an audio cd using wmp ( never had a problem in the past).
It burns the 1st 2 to 3 songs and the rest come up with errors. When i click to see the error details, it just tells me that wmp couldn't burn the file click web help. As usual, web help was completley useless.
I have searched online for a fix to the problem, but haven't found one that works. As a last resort last night, i re formated the hard drive thinking that it would solver the problem, but again, it didn't. Does anyone know what i can do to fix the problem so that wmp will burn an audio cd correctly?

Incase it helps, i'm running vista home premium service pack 1

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:31 AM

Posted 29 September 2010 - 08:33 PM

vista home premium service pack 1

Start with installing SP2 and all other missing Windows updates.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 max7bg

max7bg

  • Banned
  • 317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 AM

Posted 30 September 2010 - 10:27 AM

Or try to install the newest version of WMP...

#4 Martel

Martel

    Drfixup Human Internet Solutions


  • Members
  • 1,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:04:31 AM

Posted 30 September 2010 - 02:29 PM

First
The Service Pack should be updated for hundreds of reasons.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users