Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Wireless networking acting odd.

  • Please log in to reply
1 reply to this topic

#1 Newbmike81


  • Members
  • 7 posts
  • Local time:01:38 PM

Posted 28 September 2010 - 10:59 PM

I have one computer (a laptop) hooked up on a wireless home network (wireless router, dsl modem). I can hook up to a neighbors wireless and get access but my connection no longer works, it will have full bars and then put the warning triangle over it. When I run the windows repair it says its a dns problem but it doesnt fix anything. I can unplug the router and hook up an ethernet cable and it works fine. Now when I am wirelessly connected to my neighbors router my computer shows that it has 2 connections, the belkin router and some unidentified network. I have checked and rechecked everything I can think of and cant figure this out. Its odd because it has worked fine since I purchased the laptop almost a year ago.

BC AdBot (Login to Remove)


#2 Retirednow


  • Members
  • 121 posts
  • Local time:11:38 AM

Posted 02 October 2010 - 12:18 AM

Try this. Open a command prompt, Windows Key + R, type cmd and then type the following without the quotes and paste all the results back here, "ipconfig /all". Also check, open IE, click Tools, Internet Options, Connection Tab and then the LAN Tab and in the window that opens make sure that all the check boxes are clear, if not clear them and close IE and re-open IE.

If that didn't worl look at this.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users