Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fujitsu Lifebook T900 problems.


  • Please log in to reply
2 replies to this topic

#1 TheBlackMage

TheBlackMage

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:09:21 AM

Posted 28 September 2010 - 08:37 PM

So here's the deal my tablet was running just fine everything was functional and then one reboot everything went wrong list of things that happened:
1. My wireless capabilities stopped
2. The screen touching completely stopped
3. My bluetooth stopped working.

I looked at my device manager and the drivers that associate to the functions that weren't working all had the yellow triangles with an exclamation point.

Now what I did next was a system restore and everything worked again perfectly fine.

Then about 4 days later it happened over again and this time system restore did not help.

So my next thing I tried was disabling and re-enabling the driver via Device Manager and that made the wireless and bluetooth work and gave me some touch capabilities back (I was able to touch with my finger but my pen was way off and calibration could not fix it) (also quickly going to mention that the T900 has some problems when you turn it into the tablet mode the pen mark will not orient correctly this is not the same case here because the pen is 3 inches off to the right regardless of where it is moved)

My next step which was suggested by the engineering department of my college was to uninstall every touch driver and then run a problem developed by Fujitsu themselves called Fujitsu Desk Update and basically that program finds the drivers that are missing/outdated and installs newer versions. When I ran this program it showed absolutely no updates even though I had uninstalled all the touch drivers. So then I went to the Fujitsu Support site and found the touch drivers that I can manually download and that just led me back to the same situation as before.

Here is a picture of my Device Manager after a boot-up:


Posted Image


and here it is after I disable and re-enable the drivers

Posted Image
Posted Image


Also due note that I have tried some third party applications to see if I can get the drivers fixed and I got one or two that told me that I had outdated drivers and I updated them through the application but it still failed to work.

Also here are my specs if they are needed

Posted Image

The part that was cut out at the bottom is just the network adapters. which are

Network
--------------------------------------------------------------------------------

Network Adapter Intel® 82577LM Gigabit Network Connection
Network Adapter Intel® Centrino® Advanced-N 6200 AGN
Network Adapter Microsoft Virtual WiFi Miniport Adapter

Also due note that drives F G are virtual drives created by magicdisc


If you need more information then please ask away. Also I know an easy solution is to send it to Fujitsu company because I have my warranty still but that is not as easy because I will not have a laptop for a good amount of time and in college I do need it almost everyday. Also mostly likely they would give me a fresh one which means I have to reinstall all my stuff over which is a real pain since alot of the CDs are back home and it just takes a really long time to get back up and running. So if you have a solution please tell me. Thank you for all the people who have read this because I know I wrote alot.

Edited by TheBlackMage, 28 September 2010 - 08:41 PM.


BC AdBot (Login to Remove)

 


#2 TheBlackMage

TheBlackMage
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:09:21 AM

Posted 03 October 2010 - 12:26 PM

I hoped it was a just a corrupt OS and so I reformatted and it did the trick. Everything is working again.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,728 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:21 AM

Posted 03 October 2010 - 03:11 PM

Nice self-help...thanks for posting your solution. Happy computing :huh:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users