Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shortly after boot up my system will not function


  • Please log in to reply
No replies to this topic

#1 Commonkore

Commonkore

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 28 September 2010 - 06:23 PM

Shortly after staring up from a fresh boot (the time can vary between a few minutes up to about 10 minutes max, I get a message in a box "Host process for Windows Services stopped working and was closed." After I get this message I can access the Internet but my connection time is really slow. I can't open other programs on my system and get the following message "The service cannot accept control messages at this time." My screen freezes and after a few clicks of the mouse my screen goes "whiteish" and I get another message that says "Windows Explorer is not responding." I am presented with an option to "stop the program" or "restart." When I select "restart" my screen goes black and after about 1 minute (seems longer) my icons come back on the screen. After this I am unable to do much of anything with the computer and need to reboot in order to fuction much at all. This has been going on for some time now. I've run several "malware" programs and rarely pick up anything. I also do a full scan with Norton 2010 and once it indentified a virus which it deleted. I know something is wrong but cannot figure out just what. Any help you could offer would be very much appreciated. Thanks.

Edited by Budapest, 28 September 2010 - 11:51 PM.
Moved from Vista ~BP


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users