Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
3 replies to this topic

#1 romeo1983in


  • Members
  • 1 posts
  • Local time:07:40 PM

Posted 28 September 2010 - 12:11 PM

hi everyone
i have a problem with my internet setting
whenever i try to connect to internet i m not able to do it unless i try turn off my firewall. i m infected with any virus????
and wat to do to remove the login name and password screen at the startup

BC AdBot (Login to Remove)


#2 Eraser23


  • Members
  • 28 posts
  • Local time:03:10 PM

Posted 28 September 2010 - 12:26 PM

and wat to do to remove the login name and password screen at the startup

There are many ways to do this, some registry tweaks, sometimes you can delete user accounts...but try these two methods, one should work.

Option 1 -

Select Run from the Start Menu, type control userpasswords2, and click Ok.

Turn off the 'Users must enter a user name and password to use this computer' option, and click Ok.

Option 2 -

Browse to CONTROL PANEL, then select USER ACCOUNTS icon.

Click on your Windows XP user name

From the list that appears, click the Remove Password button to confirm that you'd like to remove your account password.

Close control panel and reboot.

#3 hamluis



  • Moderator
  • 56,556 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:10 AM

Posted 28 September 2010 - 12:40 PM

Any error messages?

What firewall?


#4 Eyesee


    Bleepin Teck Shop

  • BC Advisor
  • 3,545 posts
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:09:10 AM

Posted 28 September 2010 - 01:15 PM

Make sure that your connectrion is not set to use a proxy server

Control Panel - Internet options - connections tab - lan settings button.
Make sure that use proxy server is not checked
In the beginning there was the command line.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users