Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer will not power on due to physical force.


  • Please log in to reply
4 replies to this topic

#1 BenJaminHickey

BenJaminHickey

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:34 PM

Posted 27 September 2010 - 07:35 PM

Hello

I have a Compaq Presario V6000. It is unable to locate any wireless networks, although they are available and active. I found out there was a recall on this issue, and when I contacted HP, it was too late for them to do a free repair. They said they needed $260 to fix the problem, which I refuse to pay for an older laptop. I updated the BIOS, and I reinstalled the wireless network card driver. I even swapped out the wireless network adapter itself with a working one of the same laptop. I have run out of ideas as for how to fix the problem, and I don't really have money to buy a new laptop.

Any help would be appreciated.

Thank you.

EDIT: Merged posts, seem to be same computer ~ Hamluis.

Edited by hamluis, 28 September 2010 - 07:14 AM.


BC AdBot (Login to Remove)

 


#2 BenJaminHickey

BenJaminHickey
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:34 PM

Posted 27 September 2010 - 07:37 PM

Hello

I have a Compaq Presario V6000. It will not power on. I have a terrible temper, and when it was running slowly, I smacked it on the lower right side of the laptop, so now it will not power on. I understand I am an idiot, so I'm sure I ruined it. If anyone has an ideas how to fix it, any help would be appreciated.

Thank you.

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:34 AM

Posted 27 September 2010 - 08:07 PM

Is this same computer as this topic?

http://www.bleepingcomputer.com/forums/topic350062.html
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#4 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:03:34 PM

Posted 28 September 2010 - 12:42 AM

Let's start here. Open Device Manager and see if there are any red x's or yellow flags next to your network adapter. Next, open a command prompt, Windows Key + R, type cmd and then type the following without the quotes and paste all the results back here, "ipconfig /all". Also check, open IE, click Tools, Internet Options, Connection Tab and then the LAN Tab and in the window that opens make sure that all the check boxes are clear, if not clear them and close IE and re-open IE.

#5 BenJaminHickey

BenJaminHickey
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:34 PM

Posted 05 October 2010 - 10:47 AM

Sorry about not replying sooner but without internet access i am unable to get on the site to check often.

These are 2 separate computers, actually, not the same computer.

I will replying within a couple of days when i try your suggestions, Retirednow. Thank you




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users