Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External HD Woes


  • Please log in to reply
No replies to this topic

#1 Eric In PDX

Eric In PDX

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:25 PM

Posted 26 September 2010 - 09:27 AM

Here is what I did. Go into Disk Management and UNINSTALL the drivers for the HDD your trying to Initialize. then unplug the USB and wait a couple seconds and plug it back in. It recognized the device after that and is working smoothly now. Hope this helps!


This last post helped greatly! Thank You!

I have a Western Digital Internal SATA laptop drive that I'm using for a backup/external drive. (WD3200BEVT) I'm running it through one of those USB to SATA/IDE cables. I couldn't see it in the "my computer" window but when i right clicked on my computer, selected "manage," clicked on "disk management" under storage, it would show up. But i kept getting the error "Device is not ready" when i went to initialize it. So i slipped into my desktop computer and got it partitioned and running. When I attached it back to my laptop through the USB to SATA/IDE cable it still wouldn't "see" the drive. I read the helpful post above and unplugged the drive. Uninstalled the drive by right clicking on the drive in the "management" window, selecting properties, clicking on the "drivers" tab, and pressing the "Uninstall" button. I removed the plug, separated the drive from the USB to SATA/IDE adapter, and plugged the adapter back into the laptop all on its own. The computer recognized the adapter. I then removed the adapter, plugged it back into the drive along with the power cord for the drive. Then plugged it back into the laptop. It worked perfectly. Thanks!

For anyone else with a WD3200BEVT - you must have the additional power cord, to power the drive, if you don't have the jumpers set correctly. This drive does have the "Reduced power spinup" feature but the jumper must be on the right prongs. I fooled around forever until I figured this out. My OEM version didn't come with a jumper plug. But I suppose it won't be hard to find one somewhere. Its unfortunate that something like that would be left out, especially when it is so essential to the product functioning.

Thanks for a great website, its nice that I could find this information without having the forum answers hidden unless I pay.
Cheers!



Odd, I have the exact same drive, on a HP Laptop running Vista. I have the same problem. The drive works fine, I have the jumper in and set fine. I can only initialize and partition the drive on my HP Desktop. My laptop does not recognize the drive with the USB/Sata cable and I have tried all permulations and combinations of removing drivers, cable in/cable out, yada yada yada. Odd that all I want to do is upgrade my existing drive and have a brand bew WD3200BEVT and I'm dead in the water. It does not give me a warm and fuzzy feeling I will be able to restore to another drive if this one ever fails. Anyone want to buy a brand new WD3200BEVT? :thumbsup:

Any additional thoughts appreciated.

Thanks

Edited by hamluis, 27 September 2010 - 05:14 PM.
Split from old topic ~ Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users