Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Get Panda To Finsish Installing


  • Please log in to reply
1 reply to this topic

#1 dekalexis

dekalexis

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 13 November 2005 - 12:13 PM

I'm trying to install Panda for anit-virus, and it keeps thinking that there's a McAfee Virus Scan on the hard drive. Under add/remove, there's absolutely nothing for McAfee, and I've searched other places for the file but can't find anything that's McAfee. I have XoftSpy on the machine, and have removed all traces of Norton (which was put on after McAfee, so I would think McAfee had to be gone in order to get Norton on). Is this a glitch with Panda? Any ideas for help would be great.

Alexis

BC AdBot (Login to Remove)

 


#2 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:05 AM

Posted 13 November 2005 - 02:31 PM

You could search the registry for mcafee entries. Although do this with caution, and backup your registry first.

Start
Run
Type in "Regedit"

Erunt is free and will do this for you.

Edited by stidyup, 13 November 2005 - 02:32 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users