Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

need to find the original drivers


  • Please log in to reply
4 replies to this topic

#1 uByte

uByte

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:FL
  • Local time:03:29 AM

Posted 27 September 2010 - 10:59 AM

I have a wide scan Lanier LW310 printer that hooks up to a pci card in the computer. I don't know what type of card it is as I have never really seen one before. The printer was giving me some problems printing and so i thought that maybe if I try a different PCI port that it might fix the problem. I went to put it in the other slot started up XP pro and found that I don't have a disk and it needs to be installed. It had the drivers on the computer previously to me moving it. My question is this where are they? I know in 98 that there were a lot of them in C:/windows/system32/drivers but I told it to check there to no avail.

thanks in advanced,
uByte

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:02:29 AM

Posted 27 September 2010 - 11:49 AM

http://www.lanier.com/solutions/common/uni...er/default.aspx

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:29 AM

Posted 27 September 2010 - 11:57 AM

Try http://support.ricoh.com/bb/html/dr_ut_e/r...i/p_ien.htm#top, click the Download button for the XP 32-bit drivers, appears that the PCL6 driver is what you may need.

Louis

Edited by hamluis, 27 September 2010 - 11:58 AM.


#4 uByte

uByte
  • Topic Starter

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:FL
  • Local time:03:29 AM

Posted 28 September 2010 - 12:37 PM

I don't need the printer drivers I know how to find those but it was the actual card that you had to have in order for it work. I found out that the actual driver that I needed was a sound card driver. Why it chose to want to install when I moved a card around is beyond me. I was able to find that driver and install it and it looks as if the port card for the printer was installed that whole time.

thanks for the help,
uByte

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:29 AM

Posted 28 September 2010 - 12:42 PM

Glad you resolved it, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users