Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with pesty Malware


  • Please log in to reply
No replies to this topic

#1 busch

busch

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 27 September 2010 - 10:34 AM

I am having problems since getting the Antivirus 2010. I think I have gotten rid of this but I am still having problems.
I have a Dell G260 with 768gb memory, 2.4 ghz, with Windows XP.
I am running AVG antivirus and keep getting a message that these two files are infected, rasl2tp.sys and ipsec.sys.
I am also getting multiple threats in the windows/temp directory. Also, when I search thru google or yahoo, I get redirected to different website than I have chosen. I have run AVG Antivirus, Malwarebytes anti-malware, Ad-Aware, spybot search and dystroy, stinger, and Advance system care. After all of these, I am still having problems.
Can anyone help me?
Thanks in advance,
busch

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users