Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

GIMPs opening old stuff?! What?


  • Please log in to reply
3 replies to this topic

#1 God Mode

God Mode

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:50 AM

Posted 27 September 2010 - 01:53 AM

I use GIMP as my image manipulator.
It was working fine earlier, but now, I'll open something or start a new project, go look at something, go back to GIMP, and all of a sudden theres an older project there. :S

Example today I had made a new msn display picture for my friend Amber.
After, I made another one for me, and then went out for a walk, came back, and then all of a sudden Amber's was still there.
And just now, I went to make one for my friend Brittany, then went to go and get the other picture she wanted on it, and the animation i used for my picture all of a sudden opened, and the one i started for Brittany was gone.

Any reason as to why this may be?
And how would I go about fixing it?
I've tried closing and re-opening GIMP, but thats done nothing and I wasn't even actually on my computer before I left.

BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:02:50 PM

Posted 28 September 2010 - 11:30 AM

Are you using Gimp 2.6.10 stable version.

You could run through Edit / Preferences to check the program is set to work as you require.

If you think the program has become unstable, perhaps uninstalling / reinstalling may be appropriate.

I'm just a casual user - regular users might be able to identify the problem and assist.

#3 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:06:50 AM

Posted 03 October 2010 - 10:12 PM

Usually it doesn't open up previously worked on projects, in fact I don't think I know of an option that lets you do that really unless its an old version.

Like really old version. In fact, what version are you using?

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


#4 God Mode

God Mode
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:50 AM

Posted 30 October 2010 - 12:52 PM

ive got the most recent version.
i havent had the problem for a while now. :S
but thanks guys.

i dont even know how it got fixed.
it just kinda stopped going it one day.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users