Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hijack Suspicion


  • Please log in to reply
No replies to this topic

#1 tsloa1980

tsloa1980

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:01 AM

Posted 26 September 2010 - 10:36 PM

Hi

The laptop i'm using is hijacked in some way that i'm suspicious of. I'm fairly reasonable with sorting out problems but this has me baffled.
OS is Windows Vista
Malwarebytes, Webroot Spysweeper(anti-virus,anti-spyware,firewall,cleanup) SUPERAntiSpyware, these are what I have. Had Avast(removed) before Webroot Spysweeper.

The reason is that when I tried at an instance to enter into 'diagnostic startup' in 'System Configuration' it loads for a short while but automatically switches to 'selective startup'. At a stage when I had Avast installed, at the bottom right hand corner of the screen Avast would appear for a brief moment in the 'cmd prompt' writting to registry.

The reason for going into 'diagnostic startup' in the first place is when I had a file damaged in 'downloaded internet programs', gp.ocx and gp.inf that were belonging to adobe, it would not delete so I tried 'diagnostic startup' thinking that it was being used and no joy so I deleted them in the registry. But this has recently happened again and same procedure.

Now Java has been using a lot of 'CPU usage' in the 'Task Manager' so I deleted it I haven't reinstalled it yet in fear that it may have or still could be corrupted in some way.

About:Blank keeps on appearing at bottom left and in Url whenever I visit various sites don't think this is normal.

There was an instance where Spysweeper prevented(i hope) a hijack on the 'HUAWEI mobile broadband usb stick'.

If I type anything in the Google search engine that brings up a list of sites and if I delete that word everything disappears on that page only thing left is the search engine. Though this is probably to do with java. Didn't research enough about that.

Could you help me to figure out if my laptop is hijacked please. I am mostly concerned that I cannot enter into 'diagnostic startup' I'm thinking there is some program blocking me from accessing this. Probably nothing critical to worry too much about. I would appreciate any help thanks.

tsloa1980

*Just to come back and give this a quick edit, I'm after getting an error, ' file system error (-1073741502) msconfig'

Edited by tsloa1980, 27 September 2010 - 06:33 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users