Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"unable to find you certificate to logon to the network"


  • Please log in to reply
2 replies to this topic

#1 asharpsilence

asharpsilence

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 26 September 2010 - 06:02 PM

gaaaaaaaahlkjdrfzvicfjvbljzcbhjxgfdhsjhzbcxjhzgvchjknvb,c
let me just get that out,

my computer was recently ravaged with viruses and i had to reformat.
i reformat.
Now whenever i try to connect it says unable to find a certificate to log you on to youor network.

im using xp and a belkin router.
all other computers on the network work fine....

Ive been readin up and the only solution i can find is "Click on the Authentication tab and now uncheck the Enable IEEE 802.1x authentication for this network box."
This option is greyed out on my computer and i cant click it,
i
have the WZC on, set on a WPA-PSK
ive tried it on both AES and TKIP and still get the same message
any more "AMAZING QUICK FIXES"

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,870 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:30 PM

Posted 26 September 2010 - 06:13 PM

System manufacturer and model?

Wireless adapter manufacturer and model?

Louis

#3 Gabrial

Gabrial

  • Members
  • 468 posts
  • OFFLINE
  •  
  • Local time:10:30 PM

Posted 26 September 2010 - 06:22 PM

The reason 802.1x is greyed out with WPA-PSK & WPA2-PSK is it isn't relevent with this authentication type. WPA & WPA2 (Enterprise) requires a back-end RADIUS Server that performs the authentication using 802.1x.

There is a bug in XP where 802.1x authentication can be greyed out and stuck on even when using WPA-PSK. So the work around:

From the ZFC "Wireless Network Connection" window where it says "Choose a Wireless Network", click "Changed Advanced Settings" on the right hand side. This will bring up the "Wireless Network Connection Properties" dialog.

Click on the "Wireless Netoworks" tab.

Find your network SSID and "Remove" it from the list.

Click "Add..." to create a new network.

Before entering anyting on the "Association" tab, click the "Authentication" tab and uncheck the "Enable IEEE 802.1x authentication for this network" checkbox.

Then go back to the "Association" tab and enter your SSID, authentication type, encryption method, and enter your shared key.

Then click OK. And you should be good to go.

Edited by Gabrial, 26 September 2010 - 06:25 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users