Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

toshiba laptop graphics problem


  • Please log in to reply
2 replies to this topic

#1 smao

smao

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:48 AM

Posted 26 September 2010 - 02:10 PM

I recently bought a Toshiba M645-S4055 and did a clean install of win 7 ultimate. I downloaded all my drivers from the Toshiba website which I assumed would have the Optimus drivers. I was playing TF2 and the frame rate was spotty which led me to believe that I didn't have the drivers. I went to the nvidia website to download the drivers but an error message pops out saying there was no compatible hardware with the drivers.

What should I do? Thanks for your help

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:10:48 AM

Posted 26 September 2010 - 03:25 PM

258.96 drivers?

Does it show another "Video Adapter" besides the Intel when in device manager?

Edited by dpunisher, 26 September 2010 - 03:27 PM.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#3 smao

smao
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:48 AM

Posted 26 September 2010 - 04:19 PM

I downloaded the 258.96 drivers from the website before I tried installing the 189.79 optimus driver.

And yes it does show the card on device manager.

OS is 64 bit btw, and the card is GeForce GT 330M




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users