Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

started as a Google redirect virus, now there is an aftermath


  • Please log in to reply
No replies to this topic

#1 bambi vision

bambi vision

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:31 AM

Posted 25 September 2010 - 02:39 PM

Hey,
I'm running Windows Vista Home Premium, service pack 2. I use IE.

I briefly had the Google redirect problem. That disappeared. But now Ad-Aware won't start up, my browser often won't allow me to use the back button, and I've been having pop-ups from URLs that are just numbers and periods saying that my system needs scanning/has malware.

I've just had my computer back from a technician and paid him 40 for what he's deemed a clean system - although the problem's still here. I'm getting quite worried that this is a tricky problem to solve.

Thanks in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users