Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Deleted?


  • Please log in to reply
2 replies to this topic

#1 splackavellie_ca

splackavellie_ca

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:09:49 PM

Posted 12 November 2005 - 10:33 PM

lately when im doing something anything on the computer regardless of what it is when i go to log off everything and get off the computer i notice my recycle bin is full,so i go to empty it thinkin maybe i left something in it..its says"are u sure you want to delete windows" when i click no and go to explore theres nothing in my recycle bin,yet the bin is still full,what im sayin is whats happening and what can i do,it wont show windows as being in the recycle bin but i dont wanna take the chance of clicking yes and emptyin my recycle been of other stuff if its going to cause me problems or if its going to delete windows....what can i do?? thanks.

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:12:49 PM

Posted 12 November 2005 - 11:29 PM

To be sure what's in your recycle bin you better turn on the hidden/system files and then check.
Here is a tutorial on viewing hidden files: http://www.bleepingcomputer.com/forums/How...dows-tut62.html

hth :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#3 gonsalves

gonsalves

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:09:49 PM

Posted 13 November 2005 - 03:40 AM

I too had the same problem. Checked for hidden files too. Found none. I did a scan with AV, Still no clue. I finally did a repair using the XP installation CD. Now it is OK.Can any one tell me what would have caused it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users