Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ethernet Problem?


  • Please log in to reply
2 replies to this topic

#1 wendylou

wendylou

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 12 November 2005 - 07:36 PM

Hello! I was having problems with having to reboot my DSL speedstream to get onto the internet. I contacted my DSL provider and they suggested that I set my ethernet card setting so that it stays on all the time. According to them the ethernet card may have a time limit on it if it goes unused for a certain amt of time...kind of like the setting for the screen saver to come on. I have searched everywhere but I haven't seen anything with a description for the ethernet card. Where is this located and how do I change the setting? Any help would be great! Thanks!

wendylou :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:08:29 AM

Posted 12 November 2005 - 08:57 PM

Well since I don't know what type of computer you have or what version of Windows your running I'll have to assume its XP on a desktop computer...

I did not know such settings existed for an ethernet card but they do!

Go to Start and right-click 'My Computer' then click 'Properties' to open the 'System Properties' windows.
Select the 'Hardware' tab and click 'Device Manager'.
In the Device Manager window find your card under 'Network Adaptors' then right-click it and select 'Properties'.
In the new window which opens select the 'Advanced' tab and check 'Link Down Power Saving' is set to 'disable'.
Then under the 'Power Management' tab untick the "Allow computer to power off this device..." box.

hth :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:29 PM

Posted 13 November 2005 - 09:05 AM

Hello! I was having problems with having to reboot my DSL speedstream to get onto the internet. I contacted my DSL provider and they suggested that I set my ethernet card setting so that it stays on all the time. According to them the ethernet card may have a time limit on it if it goes unused for a certain amt of time...kind of like the setting for the screen saver to come on. I have searched everywhere but I haven't seen anything with a description for the ethernet card. Where is this located and how do I change the setting? Any help would be great! Thanks!

wendylou :thumbsup:


I would guess you have a bad wire either between your modem and the service box, or the service box and the Teleco's main trunk. What you are describing, by rebooting your modem to get signal, is fault insulation on the wire causing the DSL signal to degrade. If you have a stretch of phone wire that will reach from your modem to your service box, I would jump it to see if that solved your problem.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users