Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

spooler substem app encountered a problem and needs to close


  • Please log in to reply
5 replies to this topic

#1 wilric

wilric

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:05:31 PM

Posted 24 September 2010 - 01:57 PM

I have received this message starting noon yesterday and now the printer won't print. If I look at the printers sometimes it shows no printers sometimes they are all there somtimes none are there. If I try and print from one it says the sppoler isn't running I can restart the spooler but that doesn't help. It syays it is already running.

I have installed SP3 and have gone to regedit and deleted all the print drivs per the MS document 810894

I hope someone has a answer for this problem

Richard

BC AdBot (Login to Remove)

 


#2 Gabrial

Gabrial

  • Members
  • 468 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 24 September 2010 - 02:12 PM

Here is a troubleshooting resource that you can follow, if you are familiar and comfortable with using regedit.

It's quite extensive and has resolved spooler crashes for me in the past.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:31 PM

Posted 24 September 2010 - 02:13 PM

Just to be clear...you did reinstall the default printer...after making the edits suggested in KB 810894?

http://support.microsoft.com/kb/810894

IME, when such happens...I just uninstall all printers reflected, turn the print spooler service off, then back on (which should empty it)...and then reinstall the printer with proper drivers.

Louis

#4 wilric

wilric
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:05:31 PM

Posted 24 September 2010 - 02:46 PM

I keep looking while waiting for responses and found someone who said the went into windows/syste32/spool and deleted the files in the spooler and it cleared it up

I did the same as it sounded easy and the did the trick for me. I am assuming there must have been something bad in the file to be printed.


Thanks guys.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:31 PM

Posted 24 September 2010 - 02:51 PM

Glad you resolved it, happy computing :thumbsup:.

Louis

#6 rikoshaprl

rikoshaprl

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 19 July 2011 - 04:56 PM

Wilric,It worked for me too! Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users