Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Me Please


  • Please log in to reply
1 reply to this topic

#1 meking5586

meking5586

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 12 November 2005 - 06:53 PM

--------------------------------------------------------------------------------

I was watching a movie with windows media player today and all of a sudden the computer crashes, so I restart and open the movie again but now all I hear is a loud pulsing noise coming from the speakers. I tried to reinstall wmp, that didnt work, so I went with realplayer: same thing. Also the movie will play halfway through and will freeze but the time slider will keep moving. Another problem I have is that when I hit ctrl+alt+del I dont see the little tabs at the top of the window anymore such as processes,etc. Please somebody help me.

BC AdBot (Login to Remove)

 


m

#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:08:50 PM

Posted 12 November 2005 - 07:58 PM

You could try a system restore, restoring the settings on your computer to an earlier time and see if that helps cure the issue.

To do so:

Start > All Programs > Accessories > System Tools > System Restore

Choose "Restore my Computer to an earlier time". You then will be given a calander, choose a date where your computer worked correctly (perhaps yesterday?).

Note: Sometimes it takes a while to reboot. Let the computer do it's thing. Then see if things work correctly. That might be the easiest way to get past this issue.

Let us know.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users