Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Driver Power State Failure


  • Please log in to reply
3 replies to this topic

#1 bigalexe

bigalexe

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan, USA
  • Local time:02:43 PM

Posted 24 September 2010 - 10:25 AM

My desktop just crashed and all I could get was "Driver_Power_State_Failure" off the BSOD before it went down.

Now when I hit the power button I get NO VIDEO OUTPUT at all, so I can't even turn it on. I was thinking about trying to turn it on w/o a monitor and get in over the network to get the dump files but being as I have no video I can't logon so it won't get to the homegroup for me to do that. Unfortunately this is all the information I have.
AMD Phenom II X6 2.8ghz
8GB DDR3 RAM
XFX ATI Radeon HD6850 1 GB DDR5, 26" Widescreen HDMI
500GB + 80GB HDD
Windows 7 Pro, Mozilla Firefox, AutoCAD 2011, Solidworks 2009
1/19/2012

BC AdBot (Login to Remove)

 


#2 bigalexe

bigalexe
  • Topic Starter

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan, USA
  • Local time:02:43 PM

Posted 24 September 2010 - 11:16 AM

Guys I solved the problem, or at least located it and found a temporary fix.

It appears my video card bit the dust and I solved the problem by routing the monitors directly to the motherboard connectors and removing the video card.

3 years running on the card, I think I got my $100 worth.
AMD Phenom II X6 2.8ghz
8GB DDR3 RAM
XFX ATI Radeon HD6850 1 GB DDR5, 26" Widescreen HDMI
500GB + 80GB HDD
Windows 7 Pro, Mozilla Firefox, AutoCAD 2011, Solidworks 2009
1/19/2012

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:43 PM

Posted 24 September 2010 - 12:07 PM

Is there dust build up in the cooling fan on the video card?

#4 bigalexe

bigalexe
  • Topic Starter

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan, USA
  • Local time:02:43 PM

Posted 24 September 2010 - 01:15 PM

Dust buildup is an understatement. More like small mountains. We are currently remodeling the house and the acquisition of a Basset Hound has not helped the problem either. I think I need to build a small 24"x24"x24" Clean "Box" for the computer until we get done.
AMD Phenom II X6 2.8ghz
8GB DDR3 RAM
XFX ATI Radeon HD6850 1 GB DDR5, 26" Widescreen HDMI
500GB + 80GB HDD
Windows 7 Pro, Mozilla Firefox, AutoCAD 2011, Solidworks 2009
1/19/2012




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users