Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Drive names within Explorer completely changed, crashes the moment you double click any file.


  • Please log in to reply
1 reply to this topic

#1 Corran

Corran

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 23 September 2010 - 05:25 PM

This is so weird, see the screenshot.

Posted Image

This happened after booting up my pc today (running XP Pro SP3).

I had a malware infection days ago and removed it almost completely (apart from random tabs popping up in Firefox).

Last night I ran O&O Defrag and it finished without any problems or errors.

I shut down the pc and then this morning I hung at startup.

Safe mode hung at mup.sys and after some Googling I managed to 'fix' it by copying over the original registry (as detailed here: http://support.microsoft.com/default.aspx?...;en-us;Q307545).

Obviously that got me back to how Windows was just after the original install in 2007.

So I restored the backup of the registry I made just days ago.

This fixed everything but gave me this really weird thing in Explorer.

Even though the names are wrong I can still click the C: drive and see all my files and folders.

I can enter any folder but the moment I double click a file it will open the file in the associated program and crash explorer at the same time.

I hope someone has a solution for this!
Now

Edited by hamluis, 23 September 2010 - 05:34 PM.
Moved from XP forum to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 Corran

Corran
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 23 September 2010 - 11:33 PM

The issue has been resolved.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users