Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autocad wont open


  • Please log in to reply
4 replies to this topic

#1 steveZZ

steveZZ

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:34 AM

Posted 23 September 2010 - 04:56 PM

I have been running Autocad 2002LT on my laptop withXP Pro for some time now with no issues. Now it refuses to open, or rather it begins to open, the window appears for a split second and then the program shuts down.
I have tried the program repair option on the software disc and also the program removal option and reinstalling to no avail. I have also tried all of the above with rebooting between removal and installation and still the program refuses to cooperate.

Regards

Steve

BC AdBot (Login to Remove)

 


#2 max7bg

max7bg

  • Banned
  • 317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:34 AM

Posted 30 September 2010 - 10:25 AM

Try to delete it in safe mode...
If it's not working google for AutoCad uninstall tool...

#3 Barajiqal

Barajiqal

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:34 AM

Posted 30 September 2010 - 03:19 PM

Had A similar problem myself the other day we run a fairly old Autocad, but see if you can do this right click icon -> properties -> advanced and look for an option that says "Run in seperate memory space" atleast that fixed ours :thumbsup:

-Bar
"I am Become Death, Destroyer of Worlds" - (Verse 32 Chapter 11 of the Bhagavad Gita) Robert J Oppenheimer

"Any Man Who Has a Habit and Cannot Bear to Share it Should not Have the Habit at All" - Misqoute From Rolland of Gillead in the Stephen King Series The Dark Tower

#4 steveZZ

steveZZ
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:34 AM

Posted 25 January 2011 - 05:55 AM

Well it has taken awhile to figure out, there was a conflict between Autocad and Kies (Samsung mobile phone software)
Remove Kies, presto autocad works fine. Simples.

#5 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:01:34 AM

Posted 25 January 2011 - 06:30 PM

Thanks for posting your solution.
Wow thats obscure!
What in the world ever put you on to it?
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users