Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot open drive


  • Please log in to reply
59 replies to this topic

#1 geotan

geotan

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:08:09 PM

Posted 23 September 2010 - 04:35 AM

Windows XP HOme SP3, AMD Athlon 3200+. RAM 2GB

Good day to you Gurus,

I have three Hard Drives, C, F and G. I can open C and G from the Desktop, no problem. If I try to open the F drive I get the message "Windows has encounteresd a problem and needs to close."

I have run MalwareBytes, CCCleaner, SpyBot, Super Anti Spyware. Nothing found.
I can access the drive via my Network.

As usual, all suggestions and help appreciated,
George.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,271 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:09 PM

Posted 23 September 2010 - 07:52 AM

Hi :thumbsup:.

Go to Disk Management...take a screen shot and post it please.

Start/Run...type diskmgmt.msc and hit Enter.

Use the Print Screen key to save the image to clipboard.

Use image editor or a program like Irfanview to reduce image and/or change to .jpg file.

Upload as an attachment, using the Browse/Upload buttons below the text area of your next post screen area.

Louis

Edited by hamluis, 23 September 2010 - 07:53 AM.


#3 geotan

geotan
  • Topic Starter

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:08:09 PM

Posted 23 September 2010 - 08:10 AM

As requested

#4 geotan

geotan
  • Topic Starter

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:08:09 PM

Posted 24 September 2010 - 11:38 AM

Sorry, I didn't notice that it hadn't uploaded.

Attached Files



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,271 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:09 PM

Posted 24 September 2010 - 12:30 PM

I would try to run chkdsk /r on the F: drive/partition.

Start/Run...type chkdsk F: /r and hit Enter. If message says it cannot run until system reboots...reboot the system.

Louis

#6 Gabrial

Gabrial

  • Members
  • 468 posts
  • OFFLINE
  •  
  • Local time:02:09 PM

Posted 24 September 2010 - 12:45 PM

Instead of double clicking on the drive, can you right click on the drive icon and click explore? If there is a F:\Autorun.inf file present on the drive it could be causing havok as well.

#7 geotan

geotan
  • Topic Starter

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:08:09 PM

Posted 24 September 2010 - 01:47 PM

Louis,

Ran chkdsk. OK

Gabrial,

Right click> Explore or >Open and I get the message Access Denied.
I can access F drive through my Network. How do I find if there is an F:\Autorun.inf file and what do I do with it?

#8 Gabrial

Gabrial

  • Members
  • 468 posts
  • OFFLINE
  •  
  • Local time:02:09 PM

Posted 24 September 2010 - 01:56 PM

Access denied usually indicates your file permissions are set wonky. XP Home doesnt have a GUI to set file permissions.

From a command prompt (Start -> Administrative Tools -> Command Prompt) type the following and hit enter:

cacls f:\

let me know what the output is.

#9 geotan

geotan
  • Topic Starter

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:08:09 PM

Posted 24 September 2010 - 02:09 PM

Gabrial,

You have lost me. Could you explain a little clearer, please.

#10 Gabrial

Gabrial

  • Members
  • 468 posts
  • OFFLINE
  •  
  • Local time:02:09 PM

Posted 24 September 2010 - 02:38 PM

Click "Start".
Go to "All Programs".
Go to "Accessories".
Click on "Command Prompt".

In the black "Command Prompt" window, you will see a text prompt like "C:\Documents and Settings\User>".

In this window, type:

cacls f:\

It will output information about your NTFS file permission settings for your F: drive.

Hit Alt-Space or click the "C:\" icon at the top of the window.
Go to "Edit".
Click "Select All".

Hit Alt-Space again.
Go to "Edit".
Click "Copy".

Reply to this message and paste whats in your clipboard.

Edited by Gabrial, 24 September 2010 - 02:39 PM.


#11 geotan

geotan
  • Topic Starter

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:08:09 PM

Posted 24 September 2010 - 03:22 PM

I hope that I have got it right.

Attached Files



#12 Gabrial

Gabrial

  • Members
  • 468 posts
  • OFFLINE
  •  
  • Local time:02:09 PM

Posted 24 September 2010 - 03:26 PM

Thanks. That helps.

Now from the same command prompt window type the following two commands:

dir /a f:\*.*
f:

and send me the output if you would.

Also, so I know what we're working with, has this drive always been in the machine, or did you get if from another computer and are trying to access the partition created under another installation of windows?

Edited by Gabrial, 24 September 2010 - 03:28 PM.


#13 geotan

geotan
  • Topic Starter

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:08:09 PM

Posted 27 September 2010 - 03:53 AM

Sorry for the delay in replying.
This hard drive was bought new for this machine. It has never been partitioned.

Attached Files



#14 Gabrial

Gabrial

  • Members
  • 468 posts
  • OFFLINE
  •  
  • Local time:02:09 PM

Posted 27 September 2010 - 10:40 AM

18/01/2010 19:19 <DIR> autorun.inf

See this line? When you double click on a device in windows explorer, the default action is to open the autorun.inf file and execute any task it points to.

You don't have a file by this name, you have a directory (aka folder), which could be causing all kinds of havok when windows tries to read it as a file.

So, lets try to rename it and see if you can browse the drive.

Type the following in command prompt and post the results:

move f:\autorun.inf autorun.inf.old
dir /a f:\

Also, you say you bought this drive new for this machine, but I see at least 2 windows installations have been made to this drive. Are these installations active, or are they files left from a previous installation of windows that is no longer valid?

#15 geotan

geotan
  • Topic Starter

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bromsgrove, UK
  • Local time:08:09 PM

Posted 27 September 2010 - 11:09 AM

Gabrial,

I typed in what you have put but it does not work for me. I also tried with a period between inf and autorun.

As for the two Windows installations. I couldn't tell you. I do not know if they are active or not. Some time ago I have a virus on this computer that Bleeping Computers tried to help me with, but the virus wiped my C Drive clean. I had someone reformat the C Drive and reinstall Windows.

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users