Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browsing internet suddenly slower


  • Please log in to reply
6 replies to this topic

#1 rodgerdodger

rodgerdodger

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:02:28 PM

Posted 22 September 2010 - 11:27 PM

Hello helpful people,

Recently I have been experiencing issues when visiting the internet. Pages are taking longer to load than normal and at times, not loading at all at times I get the server timeout notice too.

I use firefox and IE, same problems with both browsers.

Is there a way I can scan and detect any threats which is causing this.

My antivirus is AVG 8.5 and I am running Vista

Thankyou
Benny.

BC AdBot (Login to Remove)

 


#2 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:28 AM

Posted 23 September 2010 - 09:28 AM

Have you emptied your cache on both your browsers, also if you want to, you could download http://www.malwarebytes.org/mbam.php then let it update the latest virus databases then run full scan ! Also type into start %temp% click open then delete everything thats in that folder, they are only temp or old unused files that are just blogging up your puter !

Hope this Helps :huh:

If life is not an option then why are we not given the option in the first place !


#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:28 AM

Posted 23 September 2010 - 03:02 PM

Can you run a few speedtests from http://www.speedtest.net and post the images here using the Copy Forum Link button?

#4 rodgerdodger

rodgerdodger
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:02:28 PM

Posted 24 September 2010 - 09:09 AM

Thanks doinmeedin,

Did all which you recommended, has made a signifant difference, mbam log, Attached File  mbam_log_2010_09_24__15_52_01_.txt   1.12KB   11 downloads


Thanks cryptodan,

Here is result from speed test, Attached File  speedtest_24.9.2010.JPG   44.92KB   4 downloads

Im on a 1500/256 plan.

Kindest Regards and big Thankyou
Benny.

#5 Direbane

Direbane

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:11201
  • Local time:12:28 AM

Posted 24 September 2010 - 09:36 AM

You may want to download spybot S & D also at www.safer-networking.org and have that do a scan also after you update it.
make sure to go into avg click on history at the top and check the virus vault make sure there isnt anything there . if there is delete it

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:28 AM

Posted 24 September 2010 - 11:28 AM

Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Database version: 4679

Windows 6.0.6002 Service Pack 2
Internet Explorer 8.0.6001.18943

24/09/2010 3:52:01 PM
mbam-log-2010-09-24 (15-52-01).txt

Scan type: Full scan (C:\|E:\|)
Objects scanned: 281466
Time elapsed: 1 hour(s), 15 minute(s), 40 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 2
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SeekService Service (Adware.SeekService) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\skynetemkimucs (Rootkit.TDSS) -> Quarantined and deleted successfully.

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)


Based upon the above,

Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic.

#7 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:28 AM

Posted 27 September 2010 - 06:51 AM

Well done rodgerdodger, thats fantastic, now what you need to do, is follow cryptodan's instructions and you'll be up and running fine again !

If life is not an option then why are we not given the option in the first place !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users